Лицензионный договор с конечным пользователем

ABBYY PDF Transformer 1.0

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт. Любое использование Вами приобретенного продукта, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.
Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, и Компанией ABBYY; соглашение заключается относительно указанного выше программного обеспечения (далее по тексту - ПО), которое поставляется вместе с данным Лицензионным договором. ПО, включая все носители, печатные материалы и электронную документацию, является объектом авторского права и охраняется законом.

Если Вы не согласны принять на себя условия настоящего Лицензионного договора, Вы не имеете права устанавливать ПО и должны вернуть ПО организации, у которой Вы приобрели ПО, в сроки, установленные законодательством страны его приобретения и правилами возврата, действующими в месте приобретения. Деньги Вам будут возвращены полностью при условии, что Вы отказались от использования ПО и вернули вместе с ПО всю относящуюся к ПО документацию, носители и упаковку.

"Компания ABBYY" означает: 1) ООО "Аби Софтвер" (зарегистрировано по адресу 111020, Москва, Крюковская улица, 23), в случае если к отношениям сторон применяется статья 15.1 или 15.3 данного Лицензионного договора; 2) ABBYY SoftwareLtd. (зарегистрировано по адресу 2 Kastoros Str, CY-1087 Nicosia, Cyprus) - во всех остальных случаях.

"Группа компаний ABBYY" - Компания ABBYY вместе со всеми Аффилированными лицами.

"Аффилированное лицо ABBYY" - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

1. Предмет договора

1.1. Предметом настоящего Лицензионного договора является передача Компанией ABBYY (правообладателем) Вам (Конечному Пользователю) прав на использование ПО способами, указанными в настоящем Лицензионном договоре (неисключительных прав на использование ПО).

1.2. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

2. Исключительное право

2.1. Компания ABBYY гарантирует, что имеет право на распоряжение ПО (в том числе любыми включенными в него графическими изображениями, фотографиями, текстами, дополнительными программами, и другими объектами авторского права), а также права на распоряжение любыми копиями ПО и сопровождающими ПО печатными материалами. ПО защищается национальным законодательством (включая законодательство США, но не ограничиваясь им) и международными соглашениями об авторских правах страны приобретения ПО.

2.2. ПО содержит коммерческую тайну и иную конфиденциальную информацию, которая защищена авторским правом, в том числе (но не ограничиваясь этим) законодательством об авторском праве США, международными соглашениями и законодательством страны использования. Использование ПО в нарушение настоящего Лицензионного договора признается нарушением действующего законодательства об авторских правах и является достаточным основанием для лишения Вас предоставленных в отношении ПО прав.

2.3. Вы имеете право один раз передать данный Лицензионный договор и само ПО непосредственно другому конечному пользователю. Такая передача должна распространяться на все ПО (включая все составные части, носители и печатные материалы, а также любые обновления). Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. Уступая свои права на ПО другому конечному пользователю, Вы обязуетесь уничтожить все копии передаваемого ПО, установленные на Вашем компьютере или сервере.

3. Условия использования

3.1. Если иное не оговорено в отдельном соглашении с Компанией ABBYY, Вы можете одновременно установить и использовать данное ПО только на одном компьютере. Для установки и использования ПО на каком-либо другом компьютере необходимо деинсталлировать ПО с того компьютера, на котором оно использовалось ранее.

4. Поставка на двух типах носителей

4.1. В случае если ПО поставляется на двух или нескольких видах носителей, включая поставку с использованием возможностей сети "Интернет", то, независимо от количества носителей, Вы имеете право использовать только одну копию ПО в соответствии с п.3 настоящего Лицензионного договора.

5. Базы данных Конечного Пользователя

5.1. Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена данным ПО.

6. Распространение ПО

6.1. Распространение ПО не допускается. Под распространением ПО понимается, в частности: предоставление доступа третьим лицам к воспроизведенным в любой форме компонентам ПО, в том числе путем продажи (за исключением случаев, указанных в п.2.3. настоящего Лицензионного договора), проката, сдачи внаем или предоставления взаймы.

7. Ограничения

7.1. Вы согласны с тем, что ПО снабжается средствами защиты от копирования и неограниченного использования. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация ПО в соответствии с порядком, оговоренным либо в документации, либо на интернет-сайте www.abbyy.ru, либо в иных поставляемых Компанией ABBYY открытых материалах.

В процессе активации в ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации.

Кроме того, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ПО. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

7.2. Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

7.3. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия.

7.3.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) программы, базы данных и другие компоненты ПО, за исключением случаев, когда возможность осуществления таких действий прямо предусмотрена действующим законодательством.

7.3.2. Модифицировать ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

7.3.3. Передавать права на использование ПО третьим лицам (за исключением случаев, указанных в п.2.3. настоящего Лицензионного договора).

7.3.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими в одной сети или многопользовательской системе с Вами.

8. Техническая поддержка

8.1. Компания ABBYY может предоставлять Вам услуги по технической поддержке ПО (Техническая поддержка).

8.2. Техническая поддержка осуществляется на условиях, оговоренных либо на интернет-сайте www.abbyy.ru, либо в руководстве пользователя, либо в электронной документации, либо в иных поставляемых Компанией ABBYY материалах. Любое программное обеспечение, поставляемое в рамках Технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

8.3. Для осуществления Технической поддержки Компания ABBYY вправе потребовать от Вас предоставления информации, касающейся технических характеристик Вашего оборудования, а также запросить стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

8.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, в том числе (но не ограничиваясь этим) для развития ПО и оказания Технической поддержки, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

9. ПО "не для продажи"

9.1. Если ПО обозначено как "не для продажи" ("Not for resale" или "NFR"), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

10. Испытательные версии ПО

10.1. Если версия ПО обозначена как "испытательная" или "демонстрационная" ("Try&Buy", "Trial" или "Demo"), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно может прекратить работу. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

11. ПО, предоставляемое как обновление

11.1. Если ПО обозначено как "обновление" ("Upgrade"), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

11.2. ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

11.3. Устанавливая обновление на компьютер, Вы лишаетесь лицензии на ранее используемую программу.

11.4. Вы имеете право использовать ПО, полученное в качестве обновления, только в соответствии с условиями Лицензионного договора, с которым оно поставляется.

11.5. Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы прекращаются в момент передачи Вам ПО, поставляемого как обновление.

12. Расторжение соглашения

12.1. Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Вами его условий и ограничений.

12.2. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

13. Гарантии и возмещение

13.1. Компания ABBYY гарантирует качество данных на любых носителях, работоспособность программ, входящих в комплект ПО, в течение гарантийного срока, установленного для ПО законодательством страны приобретения, и при условиях, оговоренных в документации (в том числе и электронной), а также гарантирует качественное оформление печатной документации. В случае приобретения ПО в пределах Российской Федерации гарантийный срок составляет 60 дней.

13.2. В остальном ПО поставляется "таким, каково оно есть". Компания ABBYY не гарантирует, что ПО не содержит ошибок, а также не несет никакой ответственности за прямые или косвенные убытки, включая упущенную выгоду, потерю конфиденциальной информации, возникшие в результате применения ПО, в том числе из-за возможных ошибок или опечаток в комплекте ПО.

13.3. Компания ABBYY не гарантирует, что ПО будет соответствовать Вашим требованиям, а также не гарантирует работу ПО совместно с программным обеспечением и оборудованием других изготовителей.

13.4. За исключением случаев, прямо предусмотренных настоящей статьей, Компания ABBYY не дает никаких гарантий относительно ПО, его работоспособности, применимости для конкретного использования, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота.

13.5. Любая ответственность Компании ABBYY, вне зависимости от оснований для ее возникновения, будет ограничена ценой, уплаченной Вами при приобретении ПО.

14. Условия экспорта

14.1. Вы не должны экспортировать или реэкспортировать ПО в нарушение законодательства о совершении экспортных сделок, действующего в стране приобретения ПО, а также в нарушение любого другого применимого законодательства.

15. Применимое право

15.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство, используемое при разбирательстве судебных дел в округе Санта-Клара (штат Калифорния, США).

15.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Латвии, Литвы, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, Эстонии или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пункте 15.3 или 15.4 настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Амстердаме (Нидерланды).

15.3. В случае если Вы приобрели ПО на территории России, Беларуси, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

15.4. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии или Югославии (Сербии и Черногории), Украины или Молдовы, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

15.5. В случаях, описанных в пп.15.1-15.4, к отношениям по настоящему договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

15.6. Если ПО было приобретено в стране, не указанной в пп.15.1-15.4, к отношениям по настоящему Лицензионному договору применяется право страны, в которой Вы приобрели ПО.

16. Прочие условия

16.1. В случае если Вы приобрели или получили ПО, включая ПО "не для продажи", испытательную версию ПО и ПО, поставляемое в качестве обновления, С ИСПОЛЬЗОВАНИЕМ ВОЗМОЖНОСТЕЙ СЕТИ "ИНТЕРНЕТ", Компания ABBYY

16.1.1. не предоставляет Вам никаких гарантий в отношении каких бы то ни было потребительских качеств ПО, включая работоспособность программ и пригодность для использования в каких-либо целях, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота;

16.1.2. не передает Вам никаких печатных материалов, включая руководство пользователя.

16.2. Вознаграждением по настоящему договору признается стоимость ПО, установленная Компанией ABBYY или ее дистрибьюторами и подлежащая уплате в соответствии с определяемым ими порядком.

16.3. Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: отметите пункт "Я принимаю условия лицензионного договора" на мониторе Вашего компьютера и нажмете на кнопку "Далее"; договор сохраняет силу в течение всего периода действия исключительного права в отношении ПО.

16.4. В случае если Вы не согласны с условиями настоящего Лицензионного договора, отметьте пункт "Я не принимаю условия лицензионного договора" и нажмите на кнопку "Отмена" для выхода из программы установки.

16.5. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

16.6. Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Компании ABBYY.

17. Использование программного обеспечения правительственными учреждениями

17.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье "Права в области данных - Общие" "Правил закупки для федеральных нужд" (52.227-14);

(2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа

(c) (1) (ii) статьи "Права в области технических данных и программного обеспечения" "Правил закупки для оборонных нужд" (252.227-7013).

18. Adobe® PDF Library

18.1. "ПО Adobe" означает библиотеку Adobe PDF Library для Windows NT, 2000, XP, 98, Me и сопутствующую документацию, а также любые обновления, измененные версии, дополнения или копии вышеперечисленного. ПО включает в себя ПО Adobe.

18.2. Лицензия и ограничения. ABBYY предоставляет Вам неисключительное право использовать ПО Adobe, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию ПО Adobe, входящего в состав ПО.

18.3. Права на интеллектуальную собственность. ПО Adobe, входящее в состав ПО, является собственностью Adobe и поставщиков Adobe, а его структура, организация и программный код являются производственным секретом Adobe и поставщиков Adobe. ПО Adobe также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО Adobe, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся на упаковке ПО, в сопровождающих ПО печатных материалах или в самом ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать ПО Adobe, входящее в состав ПО, и не пытаться иным способом получить исходный код ПО Adobe, входящего в состав ПО.

18.4. Лицензия на использование шрифтов. В случае если само ПО или ПО Adobe, входящее в состав ПО, включает шрифты, Вы можете встраивать шрифты или контуры шрифтов в Ваши электронные документы, если такое встраивание разрешено правообладателем шрифтов. Данный комплект может содержать как шрифты, принадлежащие Adobe, так и шрифты, не принадлежащие Adobe. Вы имеете право встраивать любые шрифты, принадлежащие Adobe.

18.5. Гарантия. Компания ABBYY и ее поставщики не могут гарантировать и не гарантируют результаты, которые вы можете получить путем использования ПО Adobe, входящего в состав ПО.

За исключением ограниченной гарантии, предоставленной в разделе 13 настоящего Договора, Компании ABBYY, Adobe и их поставщики не предоставляют Вам никаких явно выраженных или подразумеваемых гарантий в отношении каких бы то ни было потребительских качеств ПО, его пригодности для каких-либо целей, а также гарантии того, что ПО ADOBE не нарушает чьих-либо прав. Adobe и поставщики Adobe не несут никакой ответственности за косвенные или фактические убытки, включая упущенную выгоду или утраченные сбережения, даже если представитель Adobe был проинформирован о возможности таких убытков, А ТАКЖЕ НЕ ПРЕДОСТАВЛЯЮТ ВОЗМЕЩЕНИЯ по искам третьих сторон.

Так как законодательством некоторых государств и иных территориальных образований запрещено исключать или ограничивать ответственность за фактические и косвенные убытки, исключать подразумеваемые гарантии или ограничивать срок действия подразумеваемой гарантии, вышеупомянутые ограничения могут на Вас не распространяться. Cрок действия любых подразумеваемых гарантий ограничивается 30 (тридцатью) днями, если иное не предусмотрено законом. Настоящая гарантия предоставляет Вам конкретные юридические права. Вы можете обладать и другими правами, в зависимости от применяемого законодательства.

18.6. Экспортные ограничения. Вы признаете, что ПО Adobe, входящее в состав ПО, не будет поставляться, передаваться, экспортироваться или использоваться в нарушение закона США "О контроле над экспортом" (United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (все вместе – "экспортные ограничения").

В случае если ПО Adobe, входящее в состав ПО, в экспортных ограничениях определено как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать ПО Adobe, входящее в состав ПО. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование ПО Adobe, входящего в состав ПО, предоставленных Вам настоящим Лицензионным договором.

18.7. Товарные знаки. Adobe и Adobe PDF Library являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в США и/или в других странах.

19. Общие положения

В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.


Что такое ABBYY PDF Transformer

Что такое ABBYY PDF Transformer 1.0

Программа ABBYY PDF Transformer 1.0 предназначена для конвертирования PDF-документов в форматы, позволяющие редактировать содержимое документов. В основе ABBYY PDF Transformer лежит признанная в мире система оптического распознавания символов (OCR) и технология анализа документов ABBYY FineReader, благодаря которой ABBYY PDF Transformer 1.0 является наиболее полным решением для конвертирования PDF-документов, позволяющим не только конвертировать PDF-файл в редактируемый формат, но и сохранить исходное форматирование страницы.

ABBYY PDF Transformer позволяет обрабатывать все PDF-файлы, независимо от того, каким образом они были созданы. ABBYY PDF Transformer поддерживает аутентичные Adobe установки защиты PDF-файлов. Для обработки PDF-файлов, защищенных паролем, необходимо указать пароль.

ABBYY PDF Transformer интегрируется с Проводником (Windows Explorer) и с приложениями Microsoft Office (Word, Excel, Outlook). Вы можете конвертировать PDF-файл непосредственно из этих программ, а затем открыть новый документ в Microsoft Word и Microsoft Excel для последующего редактирования или же сохранить конвертированный документ в одном из редактируемых форматов:

  • DOC,

  • RTF,

  • XLS,

  • HTML,

  • TXT.

Достоинством программы ABBYY PDF Transformer является гибкость настроек, позволяющая:

  • ускорить и упростить работу с объемными PDF-документами за счет конвертирования не всего документа, а лишь выбранных страниц;

  • повысить точность конвертирования, указав языки, на которых написан обрабатываемый документ;

  • уменьшить размер конечного файла за счет уменьшения разрешения и выбора качества для изображений, присутствующих конечном файле.

Программа проста и удобна в использовании. Для удобства работы в программе есть Мастер конвертирования ABBYY PDF Transformer, который последовательно проведет вас по всем этапам процесса конвертирования.

Подробнее:

Поддерживаемые форматы сохранения документов

Поддерживаемые языки конвертирования

Испытательная версия программы

Как купить продукты компании ABBYY


Испытательная версия программы ABBYY PDF Transformer

Испытательная версия программы ABBYY PDF Transformer 1.0

Ограничения испытательной версии программы

Испытательная версия программы ABBYY PDF Transformer 1.0 имеет следующие ограничения:

  • можно конвертировать 15 PDF-файлов;

  • для многостраничного PDF-файла можно конвертировать только выбранные 3 страницы.

Если лимит документов исчерпан, появляется соответствующее сообщением о том, что испытательный период окончен.

Для дальнейшей работы с программой в полнофункциональном режиме необходимо активировать программу.

Дистрибутив Try&Buy версии программы можно скачать с веб-сайта компании ABBYY:

http://www.abbyy.ru/Download/

http://download.abbyy.com

Внимание!

При первом запуске испытательной версии программы ABBYY PDF Transformer 1.0 на экране появляется диалог, в котором предлагаются 3 варианта действий:

  • Продолжить работу с программой в течение некоторого времени в испытательном режиме.

  • Приобрести копию программы.

  • Ввести серийный номер.

Замечание.

Вы можете работать с программой до тех пор, пока не исчерпан лимит документов. Получить право на работу с полнофункциональной версией программы можно в любой момент, во время и по окончании испытательного периода.

Подробнее:


Установка и запуск программы

Требования к системе

Установка программы

Silent-установка

Запуск программы


Требования к системе

  1. ПК с процессором семейств Intel® Pentium®/Celeron®/ /Xeon™, AMD K6/Athlon™/Duron™ или совместимым с ним процессором, тактовая частота которого составляет не менее 200 МГц.
  2. Операционная система Microsoft® Windows® XP, Windows® 2000 (SP2 или выше), Windows NT® 4.0 (SP6 или выше), Windows ME/98 SE (для работы с русским интерфейсом требуется поддержка кириллического алфавита).
  3. Требования к оперативной памяти зависят от используемой операционной системы: для Windows XP/2000/NT 4.0 - 64 Мб; Windows ME/98 SE - 32 Мб.
  4. Свободное место на диске: 150 Мб для обычной установки, 70 Мб для работы системы.
  5. Видеоплата SVGA и монитор с разрешением не менее 800х600 точек.


Установка программы

Чтобы установить программу ABBYY PDF Transformer 1.0:

  1. Вставьте компакт-диск ABBYY PDF Transformer 1.0 в дисковод для компакт-дисков.

  2. Запустите файл setup.exe с установочного компакт-диска PDF Transformer 1.0.

  3. Следуйте указаниями программы установки.

Вы также можете установить программу ABBYY PDF Transformer 1.0 следующим образом:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
  2. Дважды нажмите на значок Установка и удаление программ.
  3. Выберите закладку Установка и удаление и нажмите кнопку Установить...

    Далее следуйте инструкциям программы установки.

Опции установки

В процессе установки программы выберите один из предложенных вариантов установки:

  • Обычная (рекомендуется) - устанавливаются все компоненты программы, в том числе все языки конвертирования, язык интерфейса (один) - выбранный при установке.

  • Выборочная - устанавливаются только компоненты программы, выбранные из предложенного набора (в том числе языки конвертирования).

Выбор компонентов программы осуществляется в диалоге выборочной установки. Из предложенного набора компонентов, входящих в дистрибутив, выберите только те, которые нужны вам для дальнейшей работы:

  1. Поддерживаемые языки конвертирования
    Выберите языки документов, которые вы хотите конвертировать.
  2. Интеграция с Microsoft Word
    Выберите эту опцию, чтобы иметь возможность конвертировать PDF-файлы непосредственно из Microsoft Word.
    Кнопка программы ABBYY PDF Transformer 1.0 будет встроена в панель инструментов Microsoft Word. Нажав эту кнопку, можно выбирать PDF-файлы для их последующего конвертирования.
  3. Интеграция с Microsoft Excel
    Выберите эту опцию, чтобы иметь возможность конвертировать PDF-файлы непосредственно из Microsoft Excel.
    Кнопка программы ABBYY PDF Transformer 1.0 будет встроена в панель инструментов Microsoft Excel. Нажав эту кнопку, можно выбирать PDF-файлы для их последующего конвертирования.
  4. Интеграция с Microsoft Outlook
    Выберите эту опцию, чтобы иметь возможность конвертировать PDF-файлы, вложенные в электронные письма, и сохранять содержимое этих файлов в любом из поддерживаемых форматов сохранения документа.
    Кнопка программы ABBYY PDF Transformer 1.0 будет встроена в панель инструментов Microsoft Outlook.
  5. Интеграция с Microsoft Explorer
    Выберите эту опцию, чтобы иметь возможность конвертировать и сохранять PDF-файлы из Microsoft Explorer в любом из поддерживаемых форматов сохранения документа.

Чтобы деинсталлировать программу ABBYY PDF Transformer 1.0:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
  2. Дважды нажмите на значок Установка и удаление программ.
  3. Выберите закладку Установка и удаление и нажмите кнопку Удалить...
  4. Далее следуйте инструкциям программы.

Замечание. Если при установке программы была выбрана выборочная конфигурации, то для того чтобы установить полный набор компонентов программы:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
  2. Из списка установленных программ выберите программу ABBYY PDF Transformer 1.0 и щелкните по кнопке Изменить.
  3. В диалоге Выборочная установка выберите нужные компоненты.
  4. Далее следуйте инструкциям программы установки.


Silent-установка
(для администраторов сети)

Silent-установка программы ABBYY PDF Transformer 1.0 предназначена для быстрой установки в определенной конфигурации без показа диалоговых окон.

Для установки программы в Silent-режиме запустите файл setup.exe с установочного компакт-диска с указанными ниже параметрами.

Обязательные параметры и ключи командной строки:

/qn (/qb ) - параметр, включающий автоматическую установку (если /qn заменить на /qb, то во время установки будет отображаться индикатор выполнения задания)/

SERIALNUMBER - серийный номер вашей программы.

/L<language>- язык интерфейса.

Для задания языка интерфейса используйте ключ /L и код языка интерфейса, например, /L1033.

Перечень кодов языков интерфейса:

1033: English

1031: German

1034: Spanish

1036: French

1038: Hungarian

1040: Italian

1043: Dutch

1045: Polish

1049: Russian

Дополнительные параметры командной строки:

COMPANYNAME - название организации.

INSTALLDIR - путь установки программы.

Если дополнительные параметры не заданы, то при установке будут использоваться их значения по умолчанию.

Пример:

D:\setup.exe /qn /L1033 /v"SERIALNUMBER="FFFF-1111-2222-3333-9999" COMPANYNAME="My company" INSTALLDIR="C:\ABBYY PDF Transformer 1.0""

Это означает, что программа будет установлена в Silent-режиме без показа индикатора выполнения задания, с диска D:\, с серийным номером FFFF-1111-2222-3333-9999, в папку установки C:\ABBYY PDF Transformer 1.0, с английским языком интерфейса.


Запуск программы

Запуск программы ABBYY PDF Transformer 1.0

Запустить программу ABBYY PDF Transformer 1.0 можно любым их следующих способов:

  • В меню Старт>Программы>ABBYY PDF Transformer 1.0 выберите пункт Мастер конвертирования ABBYY PDF Transformer, или
  • В Проводнике выделите мышью PDF-файл; в локальном меню файла в группе Конвертировать PDF выберите нужное действие, или
  • В приложениях Microsoft Office (Word, Excel) в меню Файл выберите команду Открыть PDF, или
  • В Microsoft Outlook в списке писем выберите письмо, содержащее вложенный PDF-файл, затем в меню Файл выберите команду Конвертировать PDF.

Подробнее:

Мастер конвертирования ABBYY PDF Transformer

Открытие PDF-документов в Microsoft Word и Microsoft Excel

Открытие и конвертирование PDF-файлов из Проводника

Конвертирование PDF-файлов в Microsoft Outlook


Регистрация и активация программы

Регистрация и активация программы ABBYY PDF Transformer 1.0

Об активации ABBYY PDF Transformer 1.0

Способы активации ABBYY PDF Transformer 1.0

Безопасность данных при активации

О регистрации программы ABBYY PDF Transformer 1.0

Регистрационная форма ABBYY PDF Transformer 1.0

Безопасность данных при регистрации


Об активации ABBYY PDF Transformer

Об активации ABBYY PDF Transformer 1.0

Внимание!

Активация может потребоваться только для версии программы, купленной через интернет.

Неактивированная программа работает в режиме испытательной версии.

Об активации

Компания ABBYY принимает меры по борьбе с компьютерным пиратством и защите прав на интеллектуальную собственность. Пиратство причиняет ущерб не только производителям программного обеспечения, но и конечным пользователям. Приобретая лицензионные продукты, пользователи получают программные продукты без каких-либо изменений, сделанных третьими лицами, в то время как пиратские продукты не могут гарантировать этого.

В ABBYY PDF Transformer 1.0 реализована специальная технология защиты программного обеспечения. Она призвана исключить возможность использования копий продуктов в случае отсутствия у пользователя лицензионного соглашения с правообладателем на право использования данного программного продукта.

В случае если лицензионное соглашение разрешает установить и использовать программный продукт только на одном персональном компьютере, установка этого же продукта на другие персональные компьютеры приводит к нарушению условий лицензионного соглашения, а также к нарушению законодательства РФ о защите авторских прав. Технология активации позволяет технически ограничить число используемых рабочих копий продукта и исключить установку одной лицензионной копии на неограниченное число персональных компьютеров. При этом число установок и активаций программы на одном и том же персональном компьютере не ограничивается.

Как осуществляется активация?

Процесс активации занимает немного времени и осуществляется при помощи специального Мастера активации, который встроен в программу. Мастер активации имеет простой интерфейс, с помощью которого пользователь передает необходимую для активации информацию в компанию ABBYY, а затем вводит в программу полученный Активационный код.

Информация для активации передается в виде кода - Installation ID, который формируется на основе информации о компьютере пользователя, на который происходит установка программы. При создании кода не используются персональные сведения о пользователе или о его компьютере, которые позволили бы идентифицировать пользователя.

Способы активации ABBYY PDF Transformer 1.0

Безопасность данных при активации


Способы активации ABBYY PDF Transformer

Способы активации ABBYY PDF Transformer 1.0

Возможные способы активации:

  • Активация через интернет.
    Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с интернетом.
  • Активация по электронной почте.
    Пользователю предлагается отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации программы. Пожалуйста, не редактируйте текст и тему письма, чтобы получить быстрый ответ от почтового робота.
  • Активация по телефону или факсу.
    Пользователю предлагается позвонить в ближайший офис компании ABBYY или партнеру ABBYY и продиктовать серийный номер программы оператору. Для большинства стран возможна активация по факсу. Сообщение с информацией, необходимой для активации программы будет сформировано автоматически. Пользователю будет предложено распечатать и отправить его по указанному факсу, предварительно вписав свой номер факса, по которому будет выслан Активационный код.

При активации через интернет процесс осуществляется автоматически. При активации по телефону, факсу или электронной почте пользователь вводит полученный от ABBYY Активационный код в соответствующее поле диалогового окна мастера активации.

После завершения процесса активации продукт готов к постоянному использованию на данном компьютере.

ABBYY PDF Transformer 1.0 можно переустанавливать на одном и том же компьютере без повторной активации столько раз, сколько потребуется пользователю. Однако, если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация программы с получением нового активационного кода.

Подробнее:

Диалог "Активация программы ABBYY PDF Transformer 1.0"

Офисы компании ABBYY

Техническая поддержка


Безопасность данных при активации

Для использования ABBYY PDF Transformer 1.0 в полнофункциональном режиме может потребоваться активация продукта. В процессе активации в ABBYY не передается никаких персональных данных пользователя и сохраняется его полная анонимность.

Мастер активации ABBYY PDF Transformer 1.0 создает уникальный параметр Installation ID. Этот параметр создается на основе данных о конфигурации компьютера в момент активации. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Installation ID, в процессе активации на сервер компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ABBYY PDF Transformer 1.0. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

Небольшие изменения в конфигурации компьютера не потребуют проведения повторной активации. Однако при значительных изменениях, например, при полной замене компьютера или переустановке операционной системы, потребуется повторная активация продукта.

Диалог "Активация программы ABBYY PDF Transformer 1.0"


О регистрации программы ABBYY PDF Transformer

О регистрации программы ABBYY PDF Transformer 1.0

Программа ABBYY PDF Transformer 1.0 предлагает вам стать зарегистрированным пользователем.

Зарегистрировавшись, вы получаете все привилегии зарегистрированного пользователя продуктов компании ABBYY:

  • Бесплатную техническую поддержку по программе ABBYY PDF Transformer 1.0.
  • Возможность покупать продукты компании ABBYY по специальным ценам со скидками.
  • Привилегированный статус покупателя.

Подробнее:

Регистрационная форма ABBYY PDF Transformer 1 .0

Безопасность данных при регистрации

Диалог "Регистрация программы ABBYY PDF Transformer 1.0"


Регистрационная форма ABBYY PDF Transformer

Регистрационная форма ABBYY PDF Transformer 1.0

Для регистрации заполните, пожалуйста, все поля регистрационной формы и нажмите кнопку Отослать.

Название поля/кнопки | Описание
Поля, обязательные для заполнения.
Поле "Имя" | Введите имя пользователя данной копии программы.
Поле "Фамилия" | Введите фамилию пользователя данной копии программы.
Поле "E-mail" | Введите электронный адрес пользователя данной копии программы.
Поле "Страна" | Введите страну пользователя данной копии программы.
Поля, необязательные для заполнения.
Поле "Организация" | Введите название организации пользователя данной копии программы.
Поле "Телефон" | Введите номер телефона пользователя данной копии программы.
Поле "Факс" | Введите номер факса пользователя данной копии программы.
Поле "Индекс" | Введите индекс пользователя данной копии программы.
Поле "Штат" | Введите штат пользователя данной копии программы.
Поле "Город" | Введите город пользователя данной копии программы.
Поле "Адрес" | Введите почтовый адрес пользователя данной копии программы.
Кнопки
Кнопка "Безопасность данных при регистрации" | Нажмите эту кнопку для перехода на страницу Безопасность данных при регистрации Справки к настоящей программе.
Кнопка "Отправить" | Нажмите эту кнопку, чтобы отправить заполненную регистрационную форму.
Кнопка "Отмена" | Нажмите эту кнопку, чтобы отложить процесс регистрации на некоторое время и выйти из диалога.

Замечание.

Диалог регистрации можно также вызвать из диалога О программе.

Подробнее:

Безопасность данных при регистрации

О регистрации программы ABBYY PDF Transformer 1.0


Защита персональных данных при регистрации

Безопасность данных при регистрации

Компания ABBYY обязуется не разглашать полученные от пользователя в процессе регистрации личные сведения и контактную информацию третьим лицам без согласия пользователя.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.

О регистрации программы ABBYY PDF Transformer 1.0

Диалог "Регистрация программы ABBYY PDF Transformer 1.0"


Работа с программой

ABBYY PDF Transformer 1.0 предлагает несколько сценариев быстрого конвертирования PDF-файла в один из редактируемых форматов (RTF, DOC, TXT, XLS, HTML).

  1. Открытие PDF-документов в Microsoft Word и Microsoft Excel для их последующего редактирования.
  2. Открытие и конвертирование PDF-файлов из Проводника.
  3. Конвертирование PDF-файлов в приложении Microsoft Outlook.
  4. Для большего удобства проведения конвертирования файлов в программе есть Мастер конвертирования ABBYY PDF Transformer, объединяющий все возможности программы и на каждом этапе подсказывающий, что и как сделать.

Если конвертируемый PDF-документ содержит фрагменты текста на нескольких языках, или вам требуется конвертировать только выборочные страницы PDF-файла, воспользуйтесь дополнительными настройками программы.
Программа позволяет сохранить исходный файл с полным сохранением оформления всего документа или без сохранения форматирования (по желанию пользователя).

Подробнее:

Настройки программы

Мастер конвертирования ABBYY PDF Transformer

Открытие PDF-документов в Microsoft Word и Microsoft Excel

Открытие и конвертирование PDF-файлов из Проводника

Конвертирование PDF-файлов в Microsoft Outlook


Настройки программы

Конвертирование выбранных страниц

Вы можете конвертировать предварительно выбранные страницы PDF-документа, это позволит сэкономить время:

Для этого:

  • Отметьте опцию Страницы и введите номера страниц и\или диапазон страниц для их последующего конвертирования.
    Например: 1,2, 4-12.

Возможно конвертирование страниц документа в любом порядке: например, 14-3.

Обеспечение большей точности при конвертировании

Для обеспечения большей точности при конвертировании укажите языки PDF-документа в диалоге Опции.

По умолчанию, основной язык документа совпадает с языком интерфейса программы.

Если ваш исходный документ содержит фрагменты текста на нескольких языках, для большей точности конвертирования укажите основной язык и дополнительный:

Чтобы установить\изменить языки исходного документа:

1. Откройте диалог Опции.
2. В выпадающем списке Основной язык выберите язык, на котором написана большая часть документа.
3. В выпадающем списке Дополнительный язык выберите язык, текст на котором встречается в исходном документе, помимо текста на языке, указанном в качестве основного, или оставьте это поле пустым.

Подробнее: Диалог "Опции"

Уменьшение размера изображений в документах

Чтобы при сохранении в форматах HTML, DOC и RTF сделать файл конечного документа меньше (уменьшить размер изображений в файле):

  • Установите разрешение изображений 72 dpi, а качество изображений - Среднее.


Мастер конвертирования

Мастер конвертирования ABBYY PDF Transformer

Процесс конвертирования PDF-файла может проходить в сопровождении Мастера конвертирования ABBYY PDF Transformer.

Мастер конвертирования ABBYY PDF Transformer поможет вам конвертировать PDF-файл и сохранить его в формат DOC, XLS, HTM или TXT или же открыть временный файл, созданный на основе исходного PDF-файла, в Microsoft Word и Microsoft Excel.

Чтобы запустить Мастер конвертирования ABBYY PDF Transformer:

В меню Старт>Программы>ABBYY PDF Transformer 1.0 выберите пункт Мастер конвертирования ABBYY PDF Transformer.

Замечание. Для конвертирования PDF-файла, защищенного паролем, необходимо указать его пароль.

Мастер конвертирования ABBYY PDF Transformer. Шаг 1

Мастер конвертирования ABBYY PDF Transformer. Шаг 2

Мастер конвертирования ABBYY PDF Transformer. Шаг 3

Подробнее:

Работа с программой


Мастер конвертирования ABBYY PDF Transformer. Шаг 1

Мастер конвертирования ABBYY PDF Transformer поможет вам конвертировать PDF-файл.

Нажмите кнопку Далее и выберите файл для конвертирования.

Мастер конвертирования ABBYY PDF Transformer. Шаг 2

Мастер конвертирования ABBYY PDF Transformer. Шаг 3


Мастер конвертирования ABBYY PDF Transformer. Шаг 2

В этом окне указан файл, который был выбран для конвертирования.

Укажите, что необходимо сделать с выбранным файлом, выбрав одну из предложенных опций:

Название элемента | Описание
Открыть файл в Microsoft Word | Программа конвертирует файл и открывает его в окне Microsoft Word.
Открыть файл в Microsoft Excel | Программа конвертирует файл и открывает его в окне Microsoft Excel.
Сохранить как документ Microsoft Word | Программа конвертирует файл и позволяет сохранить его как документ Microsoft Word.
Сохранить как документ Microsoft Excel | Программа конвертирует файл и сохраняет его как документ Microsoft Excel.
Сохранить как HTML-документ | Программа конвертирует файл и сохраняет его в формате *.html.
Сохранить как текстовый документ | Программа конвертирует файл и сохраняет его в текстовом формате.

Мастер конвертирования ABBYY PDF Transformer. Шаг 1

Мастер конвертирования ABBYY PDF Transformer. Шаг 3


Мастер конвертирования ABBYY PDF Transformer. Шаг 3

Заключительный диалог Мастера может быть двух видов - в зависимости от того, какая команда была вобрана в предыдущем диалоге:

Экспортировать в... или Сохранить как.

Если вы выбрали команду Сохранить в...:

На последнем этапе конвертирования PDF-документа необходимо сделать следующие настройки:

Название элемента | Описание
Группа Конвертирование PDF-документа
Путь к конвертируемому файлу | Нередактируемое поле.
Путь к конечному файлу | В поле указан путь к файлу, полученному после конвертирования, его и название конечного файла можно изменить, нажав кнопку Изменить... и указав другой путь к файлу и\или название конечного файла.
Открыть документ после сохранения | Отметьте эту опцию, чтобы иметь возможность внести небходимые изменения в текст конвертированного документа, открытого в редактируемом формате.

Следующие настройки необходимо сделать в обоих диалогах, вне зависимости от того, какой командой вы воспользовались в предыдущем диалоге:

Название элемента | Описание
Группа "Настройки конвертирования"
Языковые настройки | Нередактируемое поле. Указаны выбранные ранее языки документа.
Кнопка "Опции..." | Нажмите эту кнопку, чтобы открыть диалог Опции и изменить настройки конвертирования.
Группа "Диапазон страниц" | В данной группе выберите одну из предложенных опций:
Все страницы | Выберите эту опцию, чтобы конвертировались все страницы документа.
Страницы | Выберите эту опцию, чтобы конвертировались только указанные страницы документа.
Поле "Страницы" | В этом окне укажите номера страниц для конвертирования.

Мастер конвертирования ABBYY PDF Transformer. Шаг 1

Мастер конвертирования ABBYY PDF Transformer. Шаг 2


Открытие PDF-документов в приложениях Microsoft Word и Microsoft Excel

Открытие PDF-документов в Microsoft Word и Microsoft Excel

При установке программы ABBYY PDF Transformer 1.0 на компьютер осуществляется ее интеграция с операционной системой и приложениями Microsoft Office 2000, XP, 2003 (Word, Excel).

Чтобы конвертировать PDF-файл:

  • На панели инструментов нажмите кнопку [image].
  • или в меню Файл выберите пункт Открыть PDF.

В открывшемся диалоге:

  1. В окне со списком PDF-файлов выберите PDF-файл, который необходимо конвертировать.
    Название выбранного файла появится в окне Имя файла.
  2. Укажите диапазон конвертируемых страниц, отметив соответствующую опцию (Подробнее: Диалог "Открыть").

Замечания.

  1. Вы можете управлять отображением кнопки PDF Transformer на панели инструментов Microsoft Word и Microsoft Excel.
    Чтобы данная кнопка отображалась/не отображалась на соответствующей панели инструментов:
    1. Щелкните правой кнопкой мыши на панели инструментов Microsoft Word или Microsoft Excel.
    2. В открывшемся списке выберите пункт/ снимите отметку с пункта ABBYY PDF Transformer 1.0.
  2. По умолчанию основной язык документа совпадает с языком интерфейса программы. Если это не так, то для обеспечения большей точности при конвертировании укажите языки PDF-документа. Для этого нажмите кнопку Опции в этом диалоге. Откроется диалог "Опции", в котором, помимо выбора языков, вы можете настроить параметры конвертированного документа - форматирование, параметры изображений.
  3. Если вы пытаетесь конвертировать PDF-файл, защищенный паролем, то перед его конвертированием программа просит ввести пароль к файлу.


Открытие и конвертирование PDF-файлов из Проводника

Открытие PDF-файлов

Чтобы открыть PDF-файл для его последующего редактирования в другом формате:

  1. Выберите необходимый PDF-файл в Проводнике Windows.
  2. Вызовите локальное меню этого файла, щелкнув правой кнопкой мыши на этом файле в списке файлов в Проводнике.
  3. В локальном меню файла выберите команду Конвертировать PDF.
  4. Выберите действие, которое необходимо выполнить над файлом:
  • Открыть файл в Microsoft Word,
    чтобы открыть выбранный файл для редактирования непосредственно в Microsoft Word.
  • Открыть файл в Microsoft Excel,
    чтобы открыть выбранный файл для редактирования непосредственно в Microsoft Excel.

Внимание!

При выделении в Проводнике нескольких файлов команда Конвертировать PDF в локальном меню отсутствует.

Замечания.

  1. По умолчанию основной язык документа совпадает с языком интерфейса программы. Если это не так, то для обеспечения большей точности при конвертировании укажите языки PDF-документа в диалоге Опции (локальное меню файла>Опции...).
  2. Вы можете управлять отображением кнопки PDF Transformer на панели инструментов Microsoft Word, Microsoft Excel или Microsoft Outlook.
    Чтобы данная кнопка отображалась/не отображалась на соответствующей панели инструментов:
    1. Щелкните правой кнопкой мыши на панели инструментов Word (Excel или Outlook, соответственно).
    2. В открывшемся списке выберите пункт/ снимите отметку с пункта ABBYY PDF Transformer 1.0.

Конвертирование и сохранение PDF-файлов в других редактируемых форматах:

Чтобы конвертировать PDF-файл и сохранить его в другом формате для последующего редактирования:

  1. Откройте Проводник Windows и выберите нужный PDF-файл для конвертирования.
  2. Щелкните правой кнопкой мыши на этом файле и в локальном меню файла выберите пункт Конвертировать PDF и то действие, которое необходимо выполнить над файлом:
    • Сохранить как DOC/RTF...,
      чтобы сохранить выбранный файл в формате DOC/RTF для его последующего редактирования в Microsoft Word.
    • Сохранить как XLS...,
      чтобы сохранить выбранный файл в формате XLS для его последующего редактирования в Microsoft Excel.
    • Сохранить как HTML...,
      чтобы сохранить выбранный файл в формате HTML.
    • Сохранить как TXT...
      чтобы сохранить выбранный файл в формате TXT.
Откроется диалог Сохранить как...
  3. Выберите необходимый формат для сохранения файла.

Замечания.

  1. По умолчанию основной язык документа совпадает с языком интерфейса программы. Если это не так, то для обеспечения большей точности при конвертировании укажите языки PDF-документа в диалоге Опции (локальное меню файла>Опции...).
  2. Для того чтобы конвертировать только выбранные страницы документа, отметьте пункт Страницы и ведите номера страниц и/или диапазон страниц, разделяя их запятыми. Например: 1, 2, 4-12.
  3. Если вы пытаетесь конвертировать PDF-файл, защищенный паролем, то перед его конвертированием программа просит ввести пароль к файлу.


Конвертирование PDF-файлов в приложении Microsoft Outlook

Программа PDF Transformer 1.0 позволяет конвертировать PDF-файл, вложенный в электронное письмо, и сохранить новый файл в любом из поддерживаемых форматов.

После установки программы PDF Transformer 1.0 в меню Файл программы Microsoft Outlook появляется команда Конвертирвать PDF, а также на панели инструментов Microsoft Outlook и в окне просмотра писем, появляется кнопка Конвертировать PDF. Команда и кнопка становятся активными, если в списке писем выбрано письмо, содержащее вложенный PDF-файл.

Чтобы конвертировать прикрепленный файл формата *.PDF в файл другого редактируемого формата, сделайте следующее:

  1. В списке писем выберите письмо, содержащее вложенный PDF-файл.
  2. Нажмите кнопку Конвертировать PDF.
    На экране появится диалог со списком вложенных в данное письмо PDF-файлов.
  3. В появившемся окне со списком файлов выберите один PDF-файл для конвертирования.
    Внимание! Нельзя выбрать сразу несколько файлов, можно конвертировать несколько файлов последовательно.
  4. В этом же диалоге нажмите кнопку:
    • Открыть в Word, чтобы открыть выбранный файл в Microsoft Word.
    • Открыть в Excel, чтобы открыть выбранный файл в Microsoft Excel.
    • Сохранить как, чтобы сохранить выбранный файл в одном из поддерживаемых форматов сохранения документов.
    • Закрыть, чтобы закрыть диалог.

Замечания.

  1. Вы можете управлять отображением кнопки PDF Transformer на панели инструментов Microsoft Outlook.
    Чтобы данная кнопка отображалась/не отображалась на панели инструментов :
    1. Щелкните правой кнопкой мыши на панели инструментов Microsoft Outlook.
    2. В открывшемся списке выберите пункт/ снимите отметку с пункта ABBYY PDF Transformer 1.0.
  2. По умолчанию основной язык документа совпадает с языком интерфейса программы. Если это не так, то для обеспечения большей точности при конвертировании укажите языки PDF-документа в диалоге Опции (локальное меню файла>Опции...).
  3. Для того чтобы конвертировать только выбранные страницы документа, отметьте пункт Страницы, и введите номера страниц и/или диапазон страниц, разделяя их запятыми. Например: 1, 2, 4-12.
  4. Если вы пытаетесь конвертировать PDF-файл, защищенный паролем, то перед его конвертированием программа просит ввести пароль к файлу.

Диалог "Конвертировать вложенный PDF-файл"


Приложение

Поддерживаемые форматы сохранения документов

Поддерживаемые PDF-форматы

Поддерживаемые языки конвертирования

Работа со справкой ABBYY PDF Transformer

Диалоги программы


Поддерживаемые форматы сохранения документов

  • Microsoft Word Document (*.DOC) версии Microsoft Word 2003/XP/2000
  • Rich Text Format (*.RTF) версии Microsoft Word 2003/XP/2000
  • Простой текст (*.TXT). ABBYY PDF Transformer поддерживает кодировку ANSI
  • Microsoft Excel Speadsheet (*.XLS) версии Microsoft Excel 2003/XP/2000
  • HTML

Поддерживаемые PDF-форматы


Поддерживаемые PDF-форматы

Программа позволяет открывать следующие типы PDF-файлов версии 1.5 и более ранних:

  • Page image only
  • Text over the page image
  • Text under the page image
  • Text and pictures only


PDF-файлы, защищенные паролем

Программа ABBYY PDF Transformer позволяет обрабатывать PDF файлы, защищенные паролем.

Для конвертирования такого PDF файла необходимо указать правильный пароль.

Существует два вида паролей PDF файлов - пароль пользователя и пароль создателя.

  1. Если файл защищен только паролем пользователя, то для того чтобы конвертировать файл, необходимо ввести правильный пароль пользователя.
  2. Если файл защищен только паролем создателя и при этом ЗАПРЕЩЕНО копирование или извлечение содержимого файла, то для того чтобы конвертировать файл, необходимо ввести правильный пароль создателя.
  3. Если файл защищен и паролем пользователя и паролем создателя и при этом разрешено копирование или извлечение содержимого, то для того чтобы конвертировать файл необходимо ввести один из двух паролей.
  4. Если файл защищен и паролем пользователя и паролем создателя и при этом ЗАПРЕЩЕНО копирование или извлечение содержимого файла, то для того чтобы конвертировать файл, необходимо ввести правильный пароль создателя.


Поддерживаемые языки конвертирования

ABBYY PDF Transformer 1.0 поддерживает 37 языков конвертирования.

    • албанский

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Албании. Количество носителей – около 5 млн. албанцев в Албании, Югославии (Косово), Италии, Греции.

    • английский

      Один из германских языков. Основной язык международного общения. Один из языков ООН. Официальный язык США, Канады, Великобритании, Ирландии, Австралии, Новой Зеландии, 15 государств Африки: ЮАР, Нигерии, Ганы, Уганды, Кении, Танзании и др., Индии (временно). Носителей более 508 млн. чел.

    • болгарский

      Один из южнославянских языков. Официальный язык Болгарии. Количество носителей – немногим более 9 млн. чел.

    • венгерский

      Один из угорских (уральских) языков. Официальный язык Венгрии. Распространен также в граничащих с ней районах Югославии, Австрии, Словакии, Румынии, Украины. Носителей около 14.5 млн. чел.

    • греческий

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Греции и Кипра. Носителей около 12 млн. чел.

    • датский

      Один из германских (скандинавских) языков. Официальный язык Дании. Носителей около 5.5 млн. Распространен также на Фарерских островах, Гренландии.

    • испанский

      Один из романских языков. Официальный язык Испании, всех стран Латинской Америки (кроме Бразилии) и Экваториальной Гвинеи. Один из языков ООН. Носителей около 325 млн. чел.

    • итальянский

      Один из романских языков. Официальный язык Италии. Носителей около 70 млн. чел.

    • каталанский

      Относится к иберо-романской подгруппе романских языков. Носители- около 8 млн. чел. в Испании (Каталония, Валенсия, Балеарские острова), Франции (Русильон, Восточные Пиренеи), Андорре и на острове Сардиния. Один из официальных языков вышеперечисленных областей Испании и Андорры.

    • курдский

      Один из западно-иранских языков. Второй официальный язык Ирака. Распространен в Турции, Иране, Ираке, Сирии, странах СНГ (диаспора). Носителей около 20 млн. чел.

    • латинский

      Относится к италийским языкам. Официальный язык Ватикана. В настоящее время как язык живого общения не используется.

    • латышский

      Относится к балтийским языкам. Официальный язык Латвии. Носителей около 2 млн. чел.

    • литовский

      Относится к балтийским языкам. Официальный язык Литвы. Носителей около 4 млн. чел.

    • македонский

      Относится к южнославянским языкам. Официальный язык Македонии. Носителей около 2 млн. чел.

    • мальтийский

      Один из семитских языков. Официальный язык Мальты. Носителей около 400 тыс. чел.

    • молдавский

      Относится к романским языкам. Официальный язык Молдавии. Часто рассматривается как территориальная разновидность румынского языка. Носителей около 3 млн. чел.

    • немецкий (старая и новая орфография)

      Один из германских языков. Официальный язык Германии, Австрии, Швейцарии, Люксембурга, Бельгии. Носителей около 128 млн. чел.

    • нидерландский (Нидерланды и Бельгия)

      Один из германских языков. Официальный язык Нидерландов и Бельгии. Носителей около 20 млн. чел.

    • норвежский (нюнорск и букмол)

      Относится к скандинавским (германским) языкам. Официальный язык Норвегии. Распространены 2 формы литературного языка: нюнорск и букмол, более близкий датскому. Носителей около 5 млн. чел.

    • польский

      Один из западнославянских языков. Официальный язык Польши. Носителей около 44 млн. чел.

    • португальский (Португалия и Бразилия)

      Один из романских языков. Официальный язык Португалии, Бразилии, Анголы, Мозамбика, Гвинеи-Бисау, Кабо-Верде, Сан-Томе и Принсипи. Носителей около 191 млн. чел.

    • румынский

      Один из романских языков. Официальный язык Румынии. Носителей около 26 млн. чел.

    • русский

      Относится к индоевропейским (славянским) языкам. Официальный язык Российской Федерации. Распространен также во всех государствах СНГ и Балтии. Носителей около 277 млн. чел.

    • сербский (кириллица), сербский (латиница)

      Один из южнославянских языков (см. также хорватский). Официальный язык Югославии. Носителей около 20 млн. чел.

    • словацкий

      Один из западнославянских языков. Официальный язык Словакии. Распространен в граничащих с ней районах Венгрии, Румынии и Украины. Носителей около 5.6 млн. чел.

    • словенский

      Один из южнославянских языков. Официальный язык Словении. Распространен также в граничащих с ней районах Австрии и Италии. Носителей около 2 млн. чел.

    • турецкий

      Относится к тюркским языкам. Официальный язык Турции и Кипра. Распространен также в Греции, Болгарии, Румынии, Иране и Ираке. Носителей около 61 млн. чел.

    • украинский

      Один из восточнославянских языков. Официальный язык Украины. Распространен также в России и Белоруссии. Носителей около 47 млн.

    • финский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Финляндии. Также распространен в России (Карелия, Ленинградская область), Швеции. Носителей около 6 млн. чел.

    • французский

      Один из романских языков. Один из языков ООН. Официальный язык Франции, Бельгии, Швейцарии, Люксембурга, Монако, Андорры, Канады, Гаити, государств в Африке: Бенин, Кот д’Ивуар, Буркина-Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, ЦАР, Мадагаскар, Камерун, Сейшельские острова, Коморские острова, Джибути, Вануату (Океания). Носителей более 128 млн. чел.

    • хорватский

      Один из южнославянских языков. До образования независимой Хорватии обычно рассматривался как сербскохорватский – единый литературный язык для сербов и хорватов, отличавшийся лишь графикой. Официальный язык Хорватии. Носителей около 5 млн.

    • чешский

      Один из западнославянских языков. Официальный язык Чехии. Распространен также в Словакии. Носителей около 12 млн.

    • шведский

      Один из скандинавских (германских) языков. Официальный язык Швеции и Финляндии. Носителей около 10 млн. чел.

    • эстонский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Эстонии. Носителей около 1.1 млн. чел.


Работа со справкой ABBYY PDF Transformer

Если мышь недоступна или предпочтительно использование клавиатуры, для переходов в средстве просмотра справки можно использовать приведенные ниже сочетания клавиш. Эти сочетания действуют только в средстве просмотра справки, но не в центре справки и поддержки.

Чтобы развернуть приведенные ниже заголовки с помощью клавиатуры, нажмите клавишу F6 для переключения между областью переходов и областью разделов. Выберите нужный заголовок с помощью клавиши TAB, а затем нажмите клавишу ENTER, чтобы развернуть список.

Сочетания клавиш средства просмотра справки

Клавиша | Действие
ALT+ПРОБЕЛ | Открытие системного меню
SHIFT+F10 | Открытие контекстного меню средства просмотра справки
ALT+TAB | Переключение между средством просмотра справки и другими открытыми окнами
ALT+М | Открытие меню Параметры
ALT+М, затем клавиша К | Отображение или скрытие области переходов
CTRL+TAB | Переключение на следующую вкладку в области переходов
CTRL+SHIFT+TAB | Переключение на предыдущую вкладку в области переходов
СТРЕЛКА ВВЕРХ | Переход на предыдущий раздел в оглавлении, предметном указателе или списке результатов поиска
СТРЕЛКА ВНИЗ | Переход на следующий раздел в оглавлении, предметном указателе или списке результатов поиска
PAGE UP | Переход на предыдущую страницу в оглавлении, предметном указателе или списке результатов поиска
PAGE DOWN | Переход на следующую страницу в оглавлении, предметном указателе или списке результатов поиска
F6 | Переключение фокуса между областью переходов и областью разделов
ALT+М, затем клавиша Б | Обновление раздела, отображаемого в области разделов
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Прокрутка раздела
CTRL+HOME | Переход в начало раздела
CTRL+END | Переход в конец раздела
CTRL+A | Выделение всего текста в области разделов
ALT+М, затем клавиша П | Печать раздела
ALT+М, затем клавиша З | Возврат к предыдущему просмотренному разделу
ALT+М, затем клавиша В | Переход к следующему (ранее просмотренному) разделу
ALT+F4 | Закрытие средства просмотра справки

Сочетания клавиш для вкладки «Содержание»

Клавиша | Действие
ALT+О | Отображение вкладки Содержание
СТРЕЛКА ВПРАВО | Открытие книги
СТРЕЛКА ВЛЕВО | Закрытие книги
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выбор раздела
ENTER | Отображение выбранного раздела справки

Сочетания клавиш для вкладки «Указатель»

Клавиша | Действие
ALT+У | Отображение вкладки Указатель
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выбор ключевого слова из списка
ALT+А или ENTER | Отображение сопоставленного раздела справки

Сочетания клавиш для вкладки «Поиск»

Клавиша | Действие
ALT+К | Отображение вкладки Поиск
ALT+З | Запуск поиска
ALT+А или ENTER | Отображение выбранного раздела справки


Диалоги программы

Диалог "Открыть"

Диалог "Сохранить"

Диалог "Опции"

Диалог "Конвертировать вложенный PDF-файл"


Диалог "Открыть PDF"

В этом диалоге:

  1. Выберите файл, который вы хотите конвертировать, его название должно появиться в поле Имя файла.
  2. В поле Тип файла выбран PDF (*.PDF).
Название элемента | Описание
Группа "Диапазон страниц"
Все | Отметьте эту опцию, если необходимо конвертировать все страницы документа.
Страницы | Отметьте эту опцию, если необходимо конвертировать страницы выборочно.
Поле "Страницы" | Если вы отметили опцию Страницы, укажите диапазон страниц для конвертирования, например: 1, 2, 4-9.
Кнопка "Опции" | Открывает диалог "Опции".
Кнопка "Справка" | Открывает окно Справки.
Кнопка "О программе" | Открывает диалог "О программе ABBYY PDF Transformer 1.0".
Кнопка "Активировать" | Открывает диалог активации программы.
Кнопка "Зарегистрироваться" | Открывает диалог "Регистрация программы ABBYY PDF Transformer 1.0".


Диалог "Сохранить"

Программа ABBYY PDF Transformer 1.0 позволяет сохранять конвертированные документы в нужном формате. Сделать это можно в диалоге Сохранить.

В данном диалоге сделайте следующее:

Название элемента | Описание
Открывать документ после сохранения | Отметьте эту опцию, чтобы открывать документ для редактирования непосредственно после его сохранения.
Группа "Диапазон страниц" | В данной группе выберите одну из предложенных опций:
Все страницы | Выберите эту опцию, чтобы конвертировались все страницы документа.
Страницы | Выберите эту опцию, чтобы конвертировались только указанные страницы документа.
Поле "Страницы" | В этом окне укажите номера страниц для конвертирования.
Кнопка "Опции..." | Нажмите эту кнопку, чтобы открыть диалог Опции и изменить настройки конвертирования.
Кнопка "Об ABBYY PDF Transformer" | Нажмите эту кнопку для получения общей информации о программе.
Кнопка "Справка" | Нажмите эту кнопку, чтобы открыть Справку к программе.
Кнопка "Зарегистрироваться" | Нажмите кнопку Зарегистрироваться, чтобы начать процесс регистрации программы.


Диалог "Опции"

В диалоге Опции программа предоставляет возможность настройки параметров процесса конвертирования документа из формата PDF в другой редактируемый формат.

Название элемента | Описание
Группа "Языки PDF-документа"
Основной язык В выпадающем списке выберите язык, соответствующий языку конвертируемого документа.

По умолчанию основной язык документа совпадает с языком интерфейса программы. Если для выбранного PDF-файла это не так или документ написан на нескольких языках, для большей точности конвертирования можно указать основной язык и дополнительный.

Дополнительный язык
  • Если документ не является одноязычным, в списке Дополнительный язык выберите еще один язык, текст на котором встречается в этом документе.
  • Если документ является одноязычным, оставьте поле Дополнительный язык пустым.
    Языки, выбранные в полях Основной язык и Дополнительный язык, должны различаться.
Группа "Установки конвертированного документа"
Сохранять полное оформление документа | Устанавливается системой по умолчанию; указывает, что полностью сохраняется расположение текста на странице, а также шрифт и начертание букв.
Сохранять начертание и размер шрифта | Указывает, что в конвертированном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
Не сохранять оформление | Указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.
Группа "Параметры изображения"
Уменьшить разрешение изображения до Задайте разрешение изображений в конечном файле, выбрав его из предложенных значений:
  • 72 dpi (по умолчанию)
  • 96 dpi
  • 120 dpi
  • 150 dpi
  • 200 dpi
  • 300 dpi

Иногда может потребоваться уменьшить разрешение изображений.
Например, так как HTML-файлы чаще всего просматриваются на экране, то для картинок в этих файлах нет смысла устанавливать разрешение, большее, чем разрешение экрана.

Таким образом, вы можете уменьшить разрешение изображений (тем самым уменьшив размер HTML-файла) без визуальной потери качества изображений.
Для этого введите требуемое значение в поле Уменьшить разрешение изображения до, выбрав его из предложенных значений.

Замечание: Если в поле Уменьшить разрешение изображения до будет введено значение, большее, чем исходное разрешение изображения, то данное значение игнорируется программой; картинки будут сохранены с разрешением исходных изображений.
Для большинства картинок подходит значение по умолчанию - 72 dpi.
Качество изображения Выберите значение опции из предложенных значений:
  1. Максимальное
  2. Очень высокое
  3. Высокое
    Задано по умолчанию.
  4. Среднее
  5. Низкое

Чем выше значение, установленное в поле Качество изображения, тем более точное изображение будет получено при сохранении.
Размер сохраняемого изображения также зависит от выбранного значения: чем оно выше, тем больше размер файла изображения.

Кнопка "Справка" | Вызывает окно Справки к программе.
Кнопка "Да" | Сохраняет сделанные настройки диалога.
Кнопка "Отмена" | Закрывает диалог без сохранения настроек.


Диалог "Конвертировать вложенный PDF-файл"

Чтобы конвертировать вложенный в электронное письмо PDF-файл, сделайте следующее:

Название элемента | Описание
Окно со списком PDF-файлов | Выделите файл для конвертирования в окне со списком PDF-файлов.
Кнопка Открыть в Word... | Нажмите эту кнопку, чтобы открыть выбранный файл как документ Microsoft Word.
Кнопка Открыть в Excel... | Нажмите эту кнопку, чтобы открыть выбранный файл как документ Microsoft Excel.
Кнопка Сохранить в файл | Нажмите эту кнопку, чтобы сохранить выбранный файл в одном из поддерживаемых форматов сохранения документов.
Кнопка "Справка" | Вызывает окно Справки к программе.
Кнопка "Опции..." | Нажмите эту кнопку, чтобы открыть диалог Опции и изменить настройки конвертирования.


Как купить

Как купить продукты компании ABBYY

О компании ABBYY

Офисы компании ABBYY


Как купить продукты компании ABBYY

Вы можете заказать программные продукты ABBYY обратившись к нам по телефону (095) 783-3700, факсу (095) 783-2663 или по электронной почте sales@abbyy.ru

Вы можете приобрести программные продукты ABBYY, обратившись к нашим партнерам. Полный список партнеров приведен на сайте www.abbyy.ru/buy.

Подробнее:

О компании ABBYY

Офисы компании ABBYY


О компании ABBYY

Российская компания ABBYY является одним из ведущих мировых разработчиков программного обеспечения в области распознавания документов и обработки естественного языка. Более 9 миллионов людей из 78 стран используют наши продукты.

ABBYY FineReader – система оптического распознавания текста; позволяет быстро и точно переводить бумажные документы или PDF-файлы в редактируемый формат с максимально полным сохранением исходного оформления документа.

ABBYY Lingvo – многоязычный электронный словарь для PC, Pocket PC и Palm. Позволяет переводить с русского на 5 европейских языков: английский, немецкий, французский, итальянский, испанский и обратно. Включает средства для полнотекстового поиска, изучения языков и создания пользовательских словарей.

ABBYY FormReader - система распознавания форм, заполненных от руки или на принтере: опросных анкет, платежных документов, заявлений на получение страхового полиса или кредитной карты, экзаменационных тестов, медицинских карт и т.д.

Подробную информацию о продуктах ABBYY можно найти на сайте www.abbyy.ru


Офисы компании ABBYY

Россия

ABBYY Software House (Москва)
Почтовый адрес: 129301, Россия, Москва, а/я 54, ABBYY Software House
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
Тел.: +7 095 783-3700
Факс: +7 095 783-2663
E-mail: sales@abbyy.com
http://www.abbyy.ru,
http://www.abbyy.com

Техническая поддержка
Тел.: +7 095 783-3700
Факс: +7 095 783-2663
E-mail: support@abbyy.com
http://www.abbyy.ru

СХЕМА ПРОЕЗДА
Северная/Центральная Америка
 Для пользователей в США, Канаде и Мексике:

ABBYY USA
Адрес: 3823 Spinnaker Court, Fremont, CA, 94538, USA
Тел.: +1 510-226-6717
Факс: +1 510-226-6069
E-mail: sales@abbyyusa.com
http://www.abbyyusa.com

Техническая поддержка
Тел.: +1 510 226-6719
Факс: +1 510 226-6069
E-mail: support@abbyyusa.com
http://www.abbyy.com
Восточная и Южная Европа
 Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, на Кипре, в Чехии, Венгрии, Израиле, Македонии, на Мальте, в Молдавии, Польше, Румынии, Словакии, Турции и на Украине:

ABBYY Ukraine
Адрес: P.O. 23, 02002 Kyiv, Ukraine
Тел.: +380 44 490 99 99
Факс: +380 44 490 94 61
E-mail: sales@abbyy.ua
http://www.abbyy.ua

Техническая поддержка
Тел.: +380 44 490 94 63
Fax: +380 44 490 94 61
E-mail: support@abbyy.ua
http://www.abbyy.ua

Западная Европа
 Для пользователей в Австрии, странах Бенилюкса, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Адрес: Anglerstrasse 6, 80339 Munich, Germany
Тел.: +49-(0)89-511159 - 0
Факс: +49-(0)89-511159 - 59

E-mail: sales@abbyyeu.com

http://www.abbyy.com

Техническая поддержка
Тел.:+49 (0)89 511159-0
Факс: +49 (0)89 511159-59
E-mail: support@abbyyeu.com
http://www.abbyy.com

Для пользователей в Великобритании:

ABBYY Europe GmbH, UK Office
UK Business Development Manager

Адрес: 19 Church Street, Bishops Stortford, CM23 2LY, England
Тел.: +44 (0)1279-656539
Факс: + 44 (0)1279-323767
E-mail: sales@abbyy.co.uk
http://www.abbyy.co.uk

Техническая поддержка
E-mail: uksupport@abbyyeu.com
http://www.abbyy.co.uk

Все другие регионы

 Для пользователей в других странах, не упомянутых выше:

ABBYY Software House
Адрес: P.O. Box 72, Moscow 127015, Russia
Тел.: +7 095 783-3700
Факс: +7 095 783-2663
E-mail: sales@abbyy.com
http://www.abbyy.ru,
http://www.abbyy.com

Техническая поддержка
Тел.: +7 095 783-3700
Факс: +7 095 783-2663
E-mail: support@abbyy.com
http://www.abbyy.ru,
http://www.abbyy.com


Техническая поддержка

Если при использовании системы у вас возникли вопросы, то прежде чем обратиться в отдел технической поддержки пользователей, просмотрите всю имеющуюся у вас документацию (Руководство пользователя и справочный файл), а также зайдите на наш сайт, раздел технической поддержки - возможно, вы найдете ответ на свой вопрос.

Если же Вам не удалось найти ответ на интересующий вас вопрос, свяжитесь с нами по e-mail support@abbyy.com или по телефону.
Для того, чтобы дать Вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, Имя, Отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер дистрибутива
  • Выпуск
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Тип Вашего компьютера
  • Версия системы Windows
  • Другую информацию, которую вы считаете важной

Внимание! Техническая поддержка оказывается только зарегистрированным пользователям!


Мастер регистрации ABBYY PDF Transformer 1.0

Регистрация программы ABBYY PDF Transformer 1.0

Выберите предпочтительный метод регистрации программы:

  • через интернет
  • по электронной почте

Подробнее:

Диалог "Регистрация программы ABBYY PDF Transformer 1.0"

О регистрации программы ABBYY PDF Transformer 1.0

Безопасность данных при регистрации


Диалог "О программе"

В данном диалоге содержится краткая информация о программе.

Вы можете стать зарегистрированным пользователем программы, щелкнув мышью на ссылкке Зарегистрироваться и последовательно пройдя всю процедуру регистрации.

Регистрация программы


Диалог "Как купить программу?"

В этом диалоге необходимо выбрать способ покупки программы ABBYY PDF Transformer 1.0.

Отметьте способ покупки программы:
    • через интернет или
    • в офисах компании ABBYY или партнеров ABBYY

и нажмите кнопку Да.

Как купить программу ABBYY PDF Transformer 1.0


Диалог "Активация программы ABBYY PDF Transformer"

Диалог "Активация программы ABBYY PDF Transformer 1.0"

Для работы программы ABBYY PDF Transformer 1.0 в полнофункциональном режиме её необходимо активировать.

В противном случае, некоторые функции программы будут недоступны или ограничены. Так, например, количество документов, которое программа позволяет обработать до момента активации программы, равно 15.

  1. В диалоге активации выберите одну из предложенных опций:
  • Активировать сейчас
    Процесс активации программы начнется непосредственно после нажатия кнопки Да.
  • Продолжить работу с программой
    Активация будет отложена, а в окне появится информация о том, сколько документов может обработать программа в режиме ограниченной функциональности.
  2. Щелкните мышью на ссылке Безопасность данных при активации для ознакомления с условиями активации программы.

Активация программы ABBYY PDF Transformer 1.0

Безопасность данных при активации


Диалог "Регистрация программы"

Диалог "Регистрация программы ABBYY PDF Transformer 1.0"

Компания ABBYY предлагает Вам стать зарегистрированным пользователем программы ABBYY PDF Transformer 1.0.

Зарегистрировавшись, вы получаете все привилегии зарегистрированного пользователя продуктов компании ABBYY:

  • Бесплатную техническую поддержку по программе ABBYY PDF Transformer 1.0
  • Возможность покупать продукты компании ABBYY по специальным ценам
  • Привилегированный статус покупателя

Отметьте опцию Показывать этот диалог в следующий раз, если хотите, чтобы он появлялся при каждом запуске программы.

Нажмите:

  • кнопку Зарегистрироваться сейчас, чтобы зарегистрироваться.
  • кнопку Напомнить позже, чтобы отложить регистрацию.
  • кнопку Отмена, чтобы закрыть диалог и не регистрироваться сейчас.

Подробнее:

О регистрации программы ABBYY PDF Transformer 1.0

Безопасность данных при регистрации


Диалог "Введите серийный номер"

Если вы уже приобрели полнофункциональную версию программы ABBYY PDF Transformer 1.0 и получили серийный номер, пожалуйста, введите полученный серийный номер в окно данного диалога и нажмите кнопку Активировать.


Испытательная версия программы ABBYY PDF Transformer

Диалог "Испытательная версия программы ABBYY PDF Transformer 1.0"

Вы работаете с испытательной версией программы ABBYY PDF Transformer 1.0.

Для дальнейшей работы Вам необходимо определить, хотите ли вы:

  • Работать с программой в испытательном режиме (число обрабатываемых документов ограничено).
  • Купить полнофункциональную версию программы.
  • Ввести серийный номер программы (в случае если вы уже приобрели полнофункциональную версию).

Отметьте одну из предложенных в диалоге опций и нажмите кнопку Да.

Нажмите кнопку Как купить для получения более подробной информации о том, как приобрести программу.

Подробнее:

Как купить программу ABBYY PDF Transformer 1.0

Ограничения испытательной версии программы


Быстрое знакомство с программой

Что такое ABBYY PDF Transformer 1.0

Испытательная версия программы ABBYY PDF Transformer 1.0